zierfischforum.info

Zurück   zierfischforum.info > > >

Hinweise

 
 
Themen-Optionen
Alt 19.11.2002, 08:35   #1
Cyberneo
 
Registriert seit: 12.10.2002
Ort: 555XX
Beiträge: 58
Abgegebene Danke: 0
Erhielt: 0 Danke in 0 Beiträgen
Standard Mal wieder Bio CO2

Hallo alle miteinader

Habe mir auch vor ca. zwei Wochen eine 1,5 Liter Pet BioCO2 Anlage gabaut. Es funktioniert auch was die Produktion an Blasen angeht (26 pro Minute), aber mein Gehalt im Wasser ist scheinbar nicht messbar, d.h. ich kann mit meinem Langzeittest (JBL oder Dennerle) auch kein Ergebnis feststellen. Es ist als ob ich kein Co2 verwenden würde.

Daten des AQ:

120x40x50 also 240 Liter
4 Kammer Filterbecken ca 60Liter
PH zwischen 7,5 und 8 aber eher acht mit dem Test von Sera iast das manchmal ein bißchen schwer abzulesen
KH 7 (diesen Werdt habe ich durch Regenwasser erreicht)

Ich benutze denn Mirco-Ansauer von Dennerle!!

Ich weiß nicht so recht ob die Daten reichen!!

Mach ich was verkehrt, wahrscheinlich!

Ich würde mich über eure Hilfe sehr freuen!!

Gruss Timo
Cyberneo ist offline  
Sponsor Mitteilung 19.11.2002   #1 (permalink)
Mister Ad
Verbraucherinformant
 
Registriert seit: 21.08.2005
Beiträge: 4682
Abgegebene Danke: 46
Erhielt 456 Danke für 893 Beiträge

Alt 19.11.2002, 09:59   #2
Heiko L.
 
Registriert seit: 28.03.2002
Ort: Ruhrpott
Beiträge: 682
Abgegebene Danke: 0
Erhielt: 0 Danke in 0 Beiträgen
Standard

Hallo Timo,

Hier mal ein paar Anregungen, vielleicht ist der kritische Faktor ja dabei?

* Vielleicht reicht eine Flasche für ein 240l-Becken nicht aus? Ich habe z.B. zwei 1,5l-Flaschen parallel geschaltet für ein 180l-Becken.

* Welchen Diffusor benutzt Du, um das CO2 im Wasser zu lösen? Ich habe mit dem mittleren Dennerle Flipper gute Erfahrungen gemacht.

* Wo/wann zählst Du die Blasen? Kann es sein, dass CO2 noch nach dem Blasen zählen entweicht?

* Benutzt Du auch CO2- und keine Luftschläuche (nicht dicht für CO2)?

* Ist die Oberfläche zu stark bewegt und oder der Diffusor zu stark umströmt, so dass das CO2 gleich wieder ausgetrieben wird?

* Ist der Langzeittest vielleicht kaputt? Ich kontrolliere meine CO2-Düngung über das Messen des PH-Wertes. Von JBL gibt es dazu einen feineren Tropfentest für den Bereich 6,0 - 7,6 mit 0,2 Intervallen auf der Fabskala. Noch genauer als die Bestimmung über KH und PH soll der direkte CO2-Test von Dupla sein. Den hole ich mir, wenn der PH-Test aufgebraucht ist.

Ist da vielleicht schon was dabei?

Gruß,
Heiko
Heiko L. ist offline  
Alt 19.11.2002, 12:47   #3
Cyberneo
 
Registriert seit: 12.10.2002
Ort: 555XX
Beiträge: 58
Abgegebene Danke: 0
Erhielt: 0 Danke in 0 Beiträgen
Standard

Hallo

Danke erstmal für die rasche antwort.

Die großße der flache dürfte doch nichts ausmachen oder es kommt doch nur auf die Blasenanzahl an?
Ich benutze denn Mirco-Ansauer von Dennerle!! der wird an die Filterturbine angeschlossen und zerkleinert das CO2. oben an der Wasseroberfläche habe ich dann ein Rohr mit Löschern als Auslauf.
Ich habe einen Blasenzähler dazwischen geschaltet. Die Blasen entweichen nicht habe es schon getestet und ich benutzte CO2 Schläuche von dennerle.

Also meine Wasseroberflche ist ruhig.

Und die Langzeittests können auch net futsch sein habe nämlich einen von Sera und einen von Dennerle.

Ich habe das Problem früher schon gehabt mit CO2 von Händler oder CO2 von Gertänkehändler. Hab auch schon den Flipper ausprobiert.
Aber es war fast nie ein CO2 gehalt nachzuweisen.
Ihrendwas läuft da verkehrt!!

Timo
Cyberneo ist offline  
Alt 19.11.2002, 13:59   #4
Heiko L.
 
Registriert seit: 28.03.2002
Ort: Ruhrpott
Beiträge: 682
Abgegebene Danke: 0
Erhielt: 0 Danke in 0 Beiträgen
Standard

Hallo Timo,

den Micro-Ansauger kenne ich nicht aus Erfahrung, daher kann ich nichts konkretes dazu sagen. Aber er ist ja für Becken bis 400l geeignet. Ich würde an Deiner Stelle daher mit einer zweiten Flasche die Blasenzahl erhöhen, eventuell sogar verdoppeln, und täglich den PH-Wert mit dem genannten feineren Tropfentest kontrollieren. Wenn die CO2-Düngung funktioniert, bemerkt man so Veränderungen am schnellsten. Diese Langzeittests funktionieren ja eher träge, glaube ich, kenne ich aber auch nicht aus eigener Erfahrung. Hier ist mal ein Testbericht zum Dennerle-Langzeittest, vielleicht ergeben sich da noch Ansatzpunkte? http://members.telering.at/anton.gabriel/langco2.htm

Sorry, dass ich Dir da nicht weiterhelfen kann, bei mir funktioniert es einwandfrei (CO2 von ca. 3 mg/l auf um die 20 mg/l gesteigert bzw. PH von ca. 7,6 auf 6,8 - 7,0 gesenkt). Auf die Blasenzahl habe ich dabei übrigens noch nie geachtet.

Gruß,
Heiko
Heiko L. ist offline  
Alt 19.11.2002, 17:47   #5
Cyberneo
 
Registriert seit: 12.10.2002
Ort: 555XX
Beiträge: 58
Abgegebene Danke: 0
Erhielt: 0 Danke in 0 Beiträgen
Standard

hallo

erstmal Danke werde mal ne 2 Flasche dranhängen hoffe nur das die Fische keinen Kolabs bekommen!! Ich melde mich einfach noch mal wenn sich dann nichts tut und ich versuche es mal mit einem Flipper hab noch einen!!

Gruss Timo
Cyberneo ist offline  
Alt 23.11.2002, 17:28   #6
Cyberneo
 
Registriert seit: 12.10.2002
Ort: 555XX
Beiträge: 58
Abgegebene Danke: 0
Erhielt: 0 Danke in 0 Beiträgen
Standard

Hallo Heiko

habe seit Mittwoch meinen Flipper wieder im Einsatz. haeb eine Blasen Zahl von 30 weil ich die Flache neu befüllt habe.
Die Blasen steigen auch wunderbar nach oben. Jetzt habe ich aber immernoch das Problem das der Co2 Langzeittest nix anzeigt.

Co2 muss im Wasser schon vorhanden sein weil die Pflanzen Sauerstoff produzieren (aufsteigende Blasen).
Aber die Planzen kümmern auch ziemlich vor sich hin vorallem die Haarnixe die wird bräunlich und zerfällt. Obwohl ich euer wunderdünger nehme (Fero ....... noch was).

Vielleicht hast du oder jemand anderes noch ne Idee??

Erst hat ich diese schei... Algenplage die dank euch überwunden habe und jetzt wollen die Planzen trotz CO2 net so wie ich das gerne hät, kann doch net so schwer sein, oder?? :cry:

Gruss Timo
Cyberneo ist offline  
Alt 24.11.2002, 17:32   #7
Heiko L.
 
Registriert seit: 28.03.2002
Ort: Ruhrpott
Beiträge: 682
Abgegebene Danke: 0
Erhielt: 0 Danke in 0 Beiträgen
Standard

Hallo Timo,

hat sich der PH-Wert denn verändert? Vielleicht liegt es ja doch an den Langzeittests. Wenn die ganzen oben genannten kritischen Faktoren nicht zutreffen, muss das Wasser einfach saurer werden, geht doch gar nicht anders.

Wenn die Pflanzen trotz Ferrdrakon und CO2 nicht so wollen, kann das auch noch andere Ursachen haben, z.B. unzureichende Beleuchtung, die Erfahrung habe ich bei der Cabomba gemacht, deren Bestand ich unter einer Schwimmpflanzendecken fast geplättet hätte.

Ansonsten bin ich leider aus der Ferne auch etwas ratlos, denn bei mir wächst alles super mit BIO-CO2 und Ferrdrakon. Im Gegenteil muss ich seit einer Pumpenreduzierung sogar aufpassen, dass ich nicht zu viel CO2 im Wasser habe.

Ich hoffe, Dein Problem löst sich noch.

Gruß,
Heiko
Heiko L. ist offline  
Alt 25.11.2002, 08:14   #8
Cyberneo
 
Registriert seit: 12.10.2002
Ort: 555XX
Beiträge: 58
Abgegebene Danke: 0
Erhielt: 0 Danke in 0 Beiträgen
Standard

Hallo

schön das du dich meldest!!

Also laut "sera" hat sich am Ph wert net viel geändert ich sag ist so schwer abzulesen würd mir ja gern einen neuen kaufen aber bin momentan nicht so flüssig. An den Leuchstoffröhren kann es wahrscheinlich auch net liegen die habe ich vor 3 Monaten ausgetaucht, deshalb hatte ich diese mega Algenplage!! ich habe vor ein paar Tagen gesehen das die Schwerplanze Blätter bbekommt aber nur ganz ganz langsam (in den drei Tagen vielleicht ein Blatt "klein") und wie ich oben schon erwähnt habe die Haarnixe wird braun gelb. Und mir ist noch aufgefallen das die Wasserpest oben an den Spitzen auch braun wird.

Kann es sein das der Eisendünger und das CO2 seine Zeit brauch bis es auf die Planzen wirkt....?

Ich weiß ja auch net!! :-?

Gruss Timo
Cyberneo ist offline  
Alt 25.11.2002, 16:55   #9
Heiko L.
 
Registriert seit: 28.03.2002
Ort: Ruhrpott
Beiträge: 682
Abgegebene Danke: 0
Erhielt: 0 Danke in 0 Beiträgen
Standard

Hallo Timo,

normalerweise setzen die Pflanzen das CO2 und den Dünger sofort um, sprich nach spätestens vier Wochen müsste eigentlich der Effekt zu erkennen sein.

Wie hast Du denn Deine Algenplage behandelt? Vielleicht hast Du bei Deinen Maßnahmen (irgendein Mittelchen?) auch den Pflanzen Schaden zugefügt, so dass diese sich nun erst wieder erholen müssen. Das war noch ein Punkt, der mir so einfiel.

Gruß,
Heiko
Heiko L. ist offline  
Alt 26.11.2002, 08:24   #10
Cyberneo
 
Registriert seit: 12.10.2002
Ort: 555XX
Beiträge: 58
Abgegebene Danke: 0
Erhielt: 0 Danke in 0 Beiträgen
Standard

Hallo Heiko,

Vier Wochen ja das kann noch dauern, hab ja erst am Mi den Flipper eingesetzt hatte vorher die Tubine drin. Vielleicht muss der Flipper auch erstmal richtig einlaufen.

Aber ich habe gestern gesehen das die Blasen die nach oben steigen größer bleiben, als vorher.

Also heißt das doch, würde ich mal schätzen, das das Wasser schon relativ gesättigt ist, oder?

Die Algenblage habe ich durch das Forum wegbekommen!! Bin ganz stolz auf das Forum

Ne hatte sehr gute Tipps bekommen und am Schluß der ganzen Sache habe ich eine dreitägige Dunkelkur gemacht. Das hat geholfen.

Habe keine Chemie genommen.

Dunkelkur ist ca . 2 1/2 Wochen her.

Gruss Timo
Cyberneo ist offline  
Sponsor Mitteilung 26.11.2002   #10 (permalink)
Mister Ad
Verbraucherinformant
 
Registriert seit: 21.08.2005
Beiträge: 4682
Abgegebene Danke: 46
Erhielt 456 Danke für 893 Beiträge

 

Themen-Optionen

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
wieder da ;) Julia R Archiv 2003 0 22.06.2003 16:44
Wieder da!! Sven S. Archiv 2003 14 18.04.2003 10:06
Wieder-Wieder-Einsteiger schnelleFlosse Archiv 2003 1 06.01.2003 00:13
Wieder angefangen, wieder süchtig!!! Herry Archiv 2002 2 14.12.2002 22:37
Wieder da! Patrick Archiv 2002 0 21.09.2002 22:57


Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:31 Uhr.